RegisterHomeNewsForumsArticlesDownloadsSearchContact usChat
Already a member? Sign in.


Reply
problam with the driver (smoke)
Old 28 March 2005, 14:27   #1
Amir
Guest

Posts: n/a
first sry for the poor english..

while using NGO Nvidia optimized driver there are some frames at the smoke
that i can see throw it.

amm it hard to explain it...

for example some one throw smoke grande (in cs), i see the smoke but there are frames that the smoke is "visible"
its like hax..
i hope that u will help me

amd 2500@3200
nf7s
fx 5200
 
  
Reply With Quote
Old 28 March 2005, 14:32   #2
Site Staff

Posts: 19,471
CPU: Intel Core i7-965
GPU: GeForce GTX 560 Ti
M/B: Intel DX58SO
RAM: 6GB of A-DATA
PSU: X-Spice 630w
Quote:
Originally posted by Amir@Mar 28 2005, 02:27 PM
first sry for the poor english..

while using NGO Nvidia optimized driver there are some frames at the smoke
that i can see throw it.

amm it hard to explain it...

for example some one throw smoke grande (in cs), i see the smoke but there are frames that the smoke is "visible"
its like hax..
i hope that u will help me

amd 2500@3200
nf7s
fx 5200
Add -16bpp in the Launch Options (Steam > Counter-Strike Properties > Launch Options)
Regeneration is online now   Reply With Quote
Old 28 March 2005, 14:41   #3
Newbie

Posts: 5
there is another problem with the driver :/ it low down the fps with the orginal drivers of nvidia i have 100 fps stable and with ngo nvidia driver i have only 80 fps... my friend had this prob too so i don't think that the prob is with my comp or some thing...
DemaSo is offline   Reply With Quote
Old 28 March 2005, 14:49   #4
Site Staff

Posts: 19,471
CPU: Intel Core i7-965
GPU: GeForce GTX 560 Ti
M/B: Intel DX58SO
RAM: 6GB of A-DATA
PSU: X-Spice 630w
Quote:
Originally posted by DemaSo@Mar 28 2005, 02:41 PM
there is another problem with the driver :/ it low down the fps with the orginal drivers of nvidia i have 100 fps stable and with ngo nvidia driver i have only 80 fps... my friend had this prob too so i don't think that the prob is with my comp or some thing...
Play with the settings.
Regeneration is online now   Reply With Quote
Old 28 March 2005, 14:57   #5
Newbie

Posts: 5
i'm not very good with this things, can you please tell me some thing more specific that i need to do in the settins?
DemaSo is offline   Reply With Quote
Old 28 March 2005, 15:21   #6
Amir
Guest

Posts: n/a
i used -16bpp and still the same problam
  Reply With Quote
Old 28 March 2005, 15:59   #7
Site Staff

Posts: 19,471
CPU: Intel Core i7-965
GPU: GeForce GTX 560 Ti
M/B: Intel DX58SO
RAM: 6GB of A-DATA
PSU: X-Spice 630w
Quote:
Originally posted by Amir@Mar 28 2005, 03:21 PM
i used -16bpp and still the same problam
Try -32bpp
Regeneration is online now   Reply With Quote
Old 28 March 2005, 17:53   #8
Amir
Guest

Posts: n/a
nvm i uninstalled the drivers
its like hax...
btw i found that if there is smoke and flash its like visible..
i can try rec it with fraps
cant ss it beacause ss take 1 frame and its hard to take one which contains the "visiblity"
  Reply With Quote
Reply



Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts







All times displayed in UTC
Powered by vBulletin from vBulletin Solutions, Inc.


User Agent   Copyright 2014 NGOHQ.com - All Rights Reserved   Disclaimer