RegisterHomeNewsForumsArticlesDownloadsSearchContact usChat
Already a member? Sign in.


Thread: How to Increase USB Sample Rate in Windows Vista/7 Reply to Thread
Your Username: Click here to log in
Image Verification
Please enter the six letters or digits that appear in the image opposite.

Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Additional Options
Miscellaneous Options
Rate Thread
If you like, you can add a score for this thread.

Topic Review (Newest First)
12 June 2015 21:19
n4d3s1c0 All of my fellows out there. Please remove immediately Intel® USB 3.0 eXtensible Host Controller Driver when you still want to "overclock" your mouse. I try all day and disappointed. And after uninstalling this sh*t. BOOM!!! Magic!!!
4 April 2015 09:09
Unregistered On asrock extreme 4 Z97 you must set the UEFI option > USB Configuration > Intel USB 3.0 MODE [Disable]
5 March 2015 23:01
Juneau It worked on my previous system. But even after i uninstall "usb 3.0 extensible ... controller" its not working for me on haswell :/
21 February 2015 00:55
tarasis Thanks for this thread, I was able to activate 500mhz for my old (till today, unused in ages) MS WMO.

I spent hours trying to get it going between various retries, but it was the post about removing the USB 3 extensible drivers that did the trick.

I couldn't use dseo13b to enable the test mode either as my system boots via the System Reserved partition. So I needed to make that visible by assigning a drive letter to it and then had to use bcdedit

bcdedit /store f:\boot\bcd -set ...

Its a little strange going back to the WMO, I've been using either an Apple Trackpad or a MS Wireless Laser Mouse 8000 for the last 8 years. Briefly had a G502, but returned it as the shell was irritating my skin. Strongly considering a Roccat Tyon at the moment.
20 January 2015 21:07
Unregistered
Quote:
Originally Posted by Tuan Tran View Post
After many ways, I have found that a f*cking shit thing makes the trouble. That is "usb 3.0 driver". For me, it called "usb 3.0 extensible ... controller", just uninstall it then you goal!
After trying every method it was only after i deleted eXtensible that the normal method worked first time. Thankyou.
27 November 2014 00:36
triboman
It's working

Nice tutorial. ty
3 November 2014 08:09
Lefteris Thanks man!!
2 November 2014 05:04
Tuan Tran
DONE!

After many ways, I have found that a f*cking shit thing makes the trouble. That is "usb 3.0 driver". For me, it called "usb 3.0 extensible ... controller", just uninstall it then you goal!
19 July 2014 21:15
Lefteris I have a Mad Catz TE Stick with the XBOX drivers but it wont show in the USB Mouse Rate Adjuster Setup list. Does anyone know how I will make it show up? I have unchecked mouses only and I see other devices but not my TE.
16 June 2014 08:15
noveek
Windows8 ?

This is possible to windows 8.1 ???
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts






All times displayed in UTC
Powered by vBulletin from vBulletin Solutions, Inc.


User Agent   Copyright © 2014 NGOHQ.com - All Rights Reserved   Disclaimer