RegisterHomeNewsForumsArticlesDownloadsSearchContact usChat
Already a member? Sign in.


Reply
Nvidia disables PhysX when ATI card is present
Old 2 October 2009, 01:52   #291
Newbie

Posts: 17
CPU: i7 920
GPU: Radeon 5970 + GTX 480
M/B: EVGA Classified X58
RAM: 6GB Corsair XMS3 CL7
PSU: Truepower Quattro 1200
I appreciate the fast response time btw GenL. And I will look forward to applying your patch to my system once the issue has been ironed out. Thanks!
vjcsmoke is offline   Reply With Quote
Old 2 October 2009, 01:55   #292
Advanced Newbie

Posts: 47
CPU: Intel Q6600
GPU: Sapphire ATI HD4850
M/B: Foxconn P45A-S
RAM: Mushkin 2GB 1066MHz
PSU: PCP&C 610Watt
Send a message via AIM to Skyfallkavu Send a message via MSN to Skyfallkavu
Is the second display enabled required for the new patch? If its not im just going to stay on the beta.
Skyfallkavu is offline   Reply With Quote
Old 2 October 2009, 01:58   #293
Golden Member
 

Posts: 445
CPU: q9450
GPU: hd4870
M/B: regular s775 board
RAM: 4gb
PSU: 700w
Quote:
Originally Posted by Skyfallkavu View Post
Is the second display enabled required for the new patch? If its not im just going to stay on the beta.
No, the patch itself wasn't changed since beta. I just made it to work better for files in use, and "backup" should work well.
GenL is offline   Reply With Quote
Old 2 October 2009, 01:59   #294
Advanced Newbie

Posts: 47
CPU: Intel Q6600
GPU: Sapphire ATI HD4850
M/B: Foxconn P45A-S
RAM: Mushkin 2GB 1066MHz
PSU: PCP&C 610Watt
Send a message via AIM to Skyfallkavu Send a message via MSN to Skyfallkavu
Then you should write that you need to enable the second monitor in the instructions. You know, for newcomers.
Skyfallkavu is offline   Reply With Quote
Old 2 October 2009, 02:00   #295
Advanced Newbie

Posts: 47
CPU: Intel Q6600
GPU: Sapphire ATI HD4850
M/B: Foxconn P45A-S
RAM: Mushkin 2GB 1066MHz
PSU: PCP&C 610Watt
Send a message via AIM to Skyfallkavu Send a message via MSN to Skyfallkavu
Also has the 1.03 patch been tested on XP? Or is it 7 only because of WDDM 1.1
Skyfallkavu is offline   Reply With Quote
Old 2 October 2009, 02:02   #296
Newbie

Posts: 17
CPU: i7 920
GPU: Radeon 5970 + GTX 480
M/B: EVGA Classified X58
RAM: 6GB Corsair XMS3 CL7
PSU: Truepower Quattro 1200
Aargh. I have no idea what the problem is here. Is there a way to make the patch without such a fancy graphical frontend and have it just work? Or a command line activated patch through the C prompt? 1.03 version has the same results on my system. I clocked on Info and tried clicking on the cake next to the lady's elbow there, but nothing happens. Clicked every square inch of that grey box/cube thing and nothing happens but the music keeps playing on and on. Getting tired of hearing it, LOL.



PS I have two monitors connected - the primary is at 1080p, the secondary is at 1680x1050. Does this help?

Last edited by vjcsmoke; 2 October 2009 at 02:05..
vjcsmoke is offline   Reply With Quote
Old 2 October 2009, 02:03   #297
Advanced Newbie

Posts: 47
CPU: Intel Q6600
GPU: Sapphire ATI HD4850
M/B: Foxconn P45A-S
RAM: Mushkin 2GB 1066MHz
PSU: PCP&C 610Watt
Send a message via AIM to Skyfallkavu Send a message via MSN to Skyfallkavu
GenL, should you just send him the beta patcher and make a simple GUI tomorrow?
Skyfallkavu is offline   Reply With Quote
Old 2 October 2009, 02:06   #298
Advanced Newbie

Posts: 46
CPU: Phenom II 955 c3
GPU: HIS 5850/9800GT physx
M/B: Gigabyte 890fxa-ud5
RAM: 8gb gskill ddr3 1600
PSU: 700wSilverstoneStrider
somethings deffintily wrong with your stuff, ok is in the wrong spot too.
Shroomalistic is offline   Reply With Quote
Old 2 October 2009, 02:12   #299
Golden Member
 

Posts: 445
CPU: q9450
GPU: hd4870
M/B: regular s775 board
RAM: 4gb
PSU: 700w
Quote:
Originally Posted by Skyfallkavu View Post
Then you should write that you need to enable the second monitor in the instructions. You know, for newcomers.
You know, i think people who wants to use GeForce for PhysX while Radeon for rendering, are not newcomers.
Besides, second monitor is not required - for example you can use one monitor for both cards if it has several inputs. Someone described that in this thread already...

vjcsmoke, it was a shame. Sorry. Now i removed everything... try it.

EDIT: It's not really v1.04. It doesn't contain some bugfixes, so i advice everyone to try v1.01 first. Use this "lite" version only if you are unable to use the v1.01.

EDIT2: v1.02 released with support of 195.xx and 196.xx drivers: here.

Attached Files
File Type: rar PhysX-mod-x86-1.01-lite.rar (15.3 KB, 4864 views)
File Type: rar PhysX-mod-x64-1.01-lite.rar (15.5 KB, 18285 views)

Last edited by GenL; 6 February 2010 at 17:24..
GenL is offline   Reply With Quote
Old 2 October 2009, 02:18   #300
Advanced Newbie

Posts: 47
CPU: Intel Q6600
GPU: Sapphire ATI HD4850
M/B: Foxconn P45A-S
RAM: Mushkin 2GB 1066MHz
PSU: PCP&C 610Watt
Send a message via AIM to Skyfallkavu Send a message via MSN to Skyfallkavu
I was a newcomer and was totally lost because people expected me to know everything that went on already. I was also thinking about the second display connected to the same monitor, but I dont have a VGA cable on hand, so that might be out of the question for some people.
Skyfallkavu is offline   Reply With Quote
Reply



Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts


Tags
amd, nvidia, physx, software






All times displayed in UTC
Powered by vBulletin from vBulletin Solutions, Inc.


User Agent   Copyright 2014 NGOHQ.com - All Rights Reserved   Disclaimer