RegisterHomeNewsForumsArticlesDownloadsSearchContact usChat
Already a member? Sign in.


Nvidia disables PhysX when ATI card is present
Old 1 October 2009, 21:35   #271
Newbie

Posts: 3
CPU: Intel Q9550 OC'd 3.8
GPU: ATI3870X2 NV9600GSO
M/B: DFI LP LT X48-T3RS
RAM: Patriot DDR3 8GB
PSU: OCZGXS700 700W
I have read through all pages, very interesting. I have ATI 3870X2 as a main graphic card and NV9600GSO for physics, Windows 7 x64. Hardware PhysX tested on FluidMark and working. Nurien Tech shows 42.151. I'm very interested in patch crack. May I have one to test?Thank you
paschov is offline   Reply With Quote
Old 1 October 2009, 22:06   #272
Newbie

Posts: 3
CPU: Intel Q9550 OC'd 3.8
GPU: ATI3870X2 NV9600GSO
M/B: DFI LP LT X48-T3RS
RAM: Patriot DDR3 8GB
PSU: OCZGXS700 700W
Thank you very much, but as I mentioned in my previous post, I have Windows 7 x64. I'm afraid your link is quite useless for me. Thanks again
paschov is offline   Reply With Quote
Old 1 October 2009, 22:39   #273
Golden Member
 

Posts: 445
CPU: q9450
GPU: hd4870
M/B: regular s775 board
RAM: 4gb
PSU: 700w
XP?
Well, i see the community is trying to make it work at least... But does XP really allows you to keep 2 GPU skus with separate drivers without tons of required actions?

Someone just took old files (from 185.68) and changed their resources and version info, to make it look similar to real 190.62. Needless to say, this doesn't give you real 190.62 with all fixes and changes.

I guess i should release my mod sooner than i planned, to keep the community from bad-quality drivers at least.
GenL is offline   Reply With Quote
Old 1 October 2009, 23:31   #274
Newbie

Posts: 6
CPU: i5-750 @4ghz
GPU: 9600gt
M/B: GA-P55-UD4P
RAM: 8gb Kingson DDR3 4x2gb
PSU: Keian Bullmax 620w
Quote:
Originally Posted by GenL View Post
...I guess i should release my mod sooner than i planned, to keep the community from bad-quality drivers at least.
I vote for releasing now
bytemuncher is offline   Reply With Quote
Old 2 October 2009, 00:15   #275
Newbie

Posts: 2
CPU: I7
GPU: 295GTX
M/B: X58
RAM: 6gb DDR3
PSU: Coolermaster 1K
Just finish upgrading to 2 x 5870s today. I tried using 180.58 drivers on my 9800 GT for physx but I couldn't really get it to work. I'm using Win 7 x64 by the way. The Cryostasis benchmark was the only thing I tried. It seemed a little faster than with Physx completely disabled but everything is rendered all wrong.

It's just too much of a hassle. I'm going to sell the card if there isn't going to be any good solution soon.
brunner is offline   Reply With Quote
Old 2 October 2009, 00:29   #276
Golden Member
 

Posts: 445
CPU: q9450
GPU: hd4870
M/B: regular s775 board
RAM: 4gb
PSU: 700w
Alright then. You can get it right here...

Instructions included in Readme file. I hope there is enough info for everyone to use it properly. Don't forget, it's only for Windows 7, as it's the only platform where you can configure your multi-GPU setup easily.

I'd like to point out that the whole "fighting" with nvidia this way may look like we really interested in PhysX and are helping it to live further as a standart. Although i don't want to support it, i'd like to support people who wants to utilize their hardware the way they need/like.

Attached Files
File Type: rar PhysX-mod-x86-1.01.rar (2.18 MB, 118911 views)
File Type: rar PhysX-mod-x64-1.01.rar (2.18 MB, 129115 views)

Last edited by Regeneration; 2 October 2009 at 01:45..
GenL is offline   Reply With Quote
Old 2 October 2009, 00:47   #277
Advanced Newbie

Posts: 46
CPU: Phenom II 955 c3
GPU: HIS 5850/9800GT physx
M/B: Gigabyte 890fxa-ud5
RAM: 8gb gskill ddr3 1600
PSU: 700wSilverstoneStrider
thats kinda weird, I get this weird crap that popped up and played some wierd music, are you sure you uploaded the right thing?

edit:

NVM, i clicked on the caked thing and it worked. kinda scared me at first.

Last edited by Shroomalistic; 2 October 2009 at 00:55..
Shroomalistic is offline   Reply With Quote
Old 2 October 2009, 00:59   #278
Newbie

Posts: 17
CPU: i7 920
GPU: Radeon 5970 + GTX 480
M/B: EVGA Classified X58
RAM: 6GB Corsair XMS3 CL7
PSU: Truepower Quattro 1200
Quote:
Originally Posted by Shroomalistic View Post
thats kinda weird, I get this weird crap that popped up and played some wierd music, are you sure you uploaded the right thing?

edit:

NVM, i clicked on the caked thing and it worked. kinda scared me at first.
What the heck do I click on? I got this weird thing with a cube, a stick figure and a broken heart pic?? I've clicked everywhere and nothing! Physx won't enable. I have a 9600GSO card and a 5870 running on Win7 64 bit.


Last edited by vjcsmoke; 2 October 2009 at 01:11..
vjcsmoke is offline   Reply With Quote
Old 2 October 2009, 01:14   #279
Advanced Newbie

Posts: 46
CPU: Phenom II 955 c3
GPU: HIS 5850/9800GT physx
M/B: Gigabyte 890fxa-ud5
RAM: 8gb gskill ddr3 1600
PSU: 700wSilverstoneStrider
Install the latest 190.x drivers, then when it asks you to restart say no restart later.

Run the patch program, click on the cake thing in the bottom left corner of the grey square.

It will say its patching and if it was successfully patches, if so close the program and restart.

Go into nvidia control panel and enable physx if it isnt already.
Shroomalistic is offline   Reply With Quote
Old 2 October 2009, 01:16   #280
Advanced Newbie

Posts: 47
CPU: Intel Q6600
GPU: Sapphire ATI HD4850
M/B: Foxconn P45A-S
RAM: Mushkin 2GB 1066MHz
PSU: PCP&C 610Watt
Send a message via AIM to Skyfallkavu Send a message via MSN to Skyfallkavu
Cool music. I like the new patcher rather than the beta one :3

And to the guy above there should be three buttons in the top left, bottom and bottom right corners. It looks like somethings wrong on your end.

Try clicking on the bottom left portion of the cube.
Skyfallkavu is offline   Reply With Quote
Reply


Thread Tools
Rate This Thread
Rate This Thread:

Tags
amd, nvidia, physx, software






All times displayed in UTC
Powered by vBulletin from vBulletin Solutions, Inc.


User Agent   Copyright 2014 NGOHQ.com - All Rights Reserved   Disclaimer